Created
Service Outage Notice: Certchain CMS
Certchain CMS is currently unavailable due to an ongoing Azure platform outage impacting multiple services. Our team is actively monitoring the situation and will provide updates as they become available.
Thank you for your patience and understanding.
Update - 19:23 (UK Time)
We are observing signs of recovery. Azure Front Door appears to be operational again, but we will continue to closely monitor the restoration of full service.
Update - 16:12 (UK Time)
Microsoft has identified that the Azure Front Door (AFD) service experienced a significant loss of capacity in the Europe and Africa regions, resulting in impact to several Microsoft 365 and dependent services. For more details, see the Microsoft Service Health update: https://admin.cloud.microsoft/?#/servicehealth/:/alerts/MO1168665/
Resolved